[Medium Priority][Building] Rotating blocks don't destroy correctly

View previous topic View next topic Go down

[Medium Priority][Building] Rotating blocks don't destroy correctly

Post by Moopy on Fri Jan 13, 2017 11:31 pm

Description of issue:
When destroying a rotating brick from the 'fonctionnal' (where starter blocks are) bricks category (sliding brick subcategory), it only removes the base and the cylinder part of it is not destroyed and cannot be removed.
Destroying a rotating brick from the 'functional bricks' category (where switches and such are), you have to individually destroy the base and the top to remove the block

Frequency of issue:
100% reproducable

Steps to replicate issue:
In the category 'Fonctionnal bricks', where starter blocks are, click on the sliding brick, then in the 'size' menu (top right), click on the lower left version (rotating brick). Build it anywhere and then destroy the base. The top remains and cannot be destroyed

For the rotating brick in the 'functional bricks' category, same thing but the top can be destroyed

Possible Workaround:
I don't know but are there supposed to be 2 rotating bricks that look different but are in different categories?

Images/video/logs:

Moopy
Guest


Back to top Go down

Re: [Medium Priority][Building] Rotating blocks don't destroy correctly

Post by Moopy on Fri Jan 13, 2017 11:33 pm

Failed in adding this to the post


Moopy
Guest


Back to top Go down

Re: [Medium Priority][Building] Rotating blocks don't destroy correctly

Post by tsunamayo on Mon Jan 16, 2017 5:41 pm

I booked this the bug tracker : link

tsunamayo
Admin

Posts : 173
Join date : 2016-12-16

View user profile http://skywanderers.forumjap.com

Back to top Go down

Re: [Medium Priority][Building] Rotating blocks don't destroy correctly

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum